sheffield hillsborough forum

a hillsborough community forum for S6, and the local areas
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 2005 A6 not starting

View previous topic View next topic Go down 
AuthorMessage
Roads007



Posts : 37
Join date : 2011-03-09

PostSubject: 2005 A6 not starting   Wed Mar 09, 2011 12:07 pm

My Audi A6 2005, would not start this morning. The starter motor runs ok but the engine refused to kick in.

I ran a scan and the below was the result from the engine module:


Address 01: Engine (BDW) Labels: Redir Fail!
Part No SW: 4F0 910 552 S HW: 4F0 907 552 D
Component: 2.4l V6 MPI 0010
Revision: --H17--- Serial number:
Coding: 0105000002070160
Shop #: WSC 02325 785 00200
VCID: 336E0C0C2BB3

2 Faults Found:
001378 - System Voltage: Too Low
P0562 - 007 - Short to Ground
Freeze Frame:
Fault Status: 01010010

Fault Priority: 2
____________________________________________________________

Wood Flooring|Flooring
Back to top Go down
View user profile
 
2005 A6 not starting
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» 2005 impossiable to start when hot
» Non starting K100 after 5 years unused.
» Im having trouble starting my 14 hp I/C OHV motor.
» K100 starting problem
» Difficult Starting/ erratic low speed running

Permissions in this forum:You cannot reply to topics in this forum
sheffield hillsborough forum :: GENERAL CHAT :: General Chat-
Jump to: